summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorkopertop <kopertop@604d75c7-a419-0410-a38f-bde1a0bd1dbf>2010-01-27 23:01:46 +0000
committerkopertop <kopertop@604d75c7-a419-0410-a38f-bde1a0bd1dbf>2010-01-27 23:01:46 +0000
commitb10310bfce4ccf04ae570f14161c8689f188676f (patch)
tree20ec0c8c5722ac6781ee3a7fd719b7f52b0b77b1 /setup.py
parent05d1febbc997d57cdcdff56afa99864b37115371 (diff)
downloadboto-b10310bfce4ccf04ae570f14161c8689f188676f.tar.gz
Added initial cloudfront admin tool and bundle_image tool
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 02f652de..9badd079 100644
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,10 @@ setup(name = "boto",
long_description="Python interface to Amazon's Web Services.",
author = "Mitch Garnaat",
author_email = "mitch@garnaat.com",
- scripts = ["bin/sdbadmin", "bin/elbadmin", "bin/s3put", "bin/fetch_file", "bin/launch_instance", 'bin/list_instances', "bin/taskadmin", "bin/kill_instance"],
+ scripts = ["bin/sdbadmin", "bin/elbadmin", "bin/cfadmin",
+ "bin/s3put", "bin/fetch_file", "bin/launch_instance",
+ "bin/list_instances", "bin/taskadmin", "bin/kill_instance",
+ "bin/bundle_image"],
url = "http://code.google.com/p/boto/",
packages = [ 'boto', 'boto.sqs', 'boto.s3',
'boto.ec2', 'boto.ec2.cloudwatch', 'boto.ec2.autoscale', 'boto.ec2.elb',