summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMitch Garnaat <mitch@garnaat.com>2011-10-11 11:47:11 -0400
committerMitch Garnaat <mitch@garnaat.com>2011-10-11 11:47:11 -0400
commit3437d7e9e42179f67e6e39da4be69d229f0ee47a (patch)
tree5b5dcefd18fe14363a9f63233f742cd61a64f21d /setup.py
parent2d70ac2c88ab016eed797033ce2136317ec4d1b5 (diff)
downloadboto-3437d7e9e42179f67e6e39da4be69d229f0ee47a.tar.gz
Adding support for STS. Includes adding access to service and using security tokens in S3. Other services will be added shortly. #363.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a8027660..7b4cb7d2 100644
--- a/setup.py
+++ b/setup.py
@@ -59,7 +59,7 @@ setup(name = "boto",
"boto.services", "boto.cloudfront", "boto.roboto",
"boto.rds", "boto.vpc", "boto.fps", "boto.emr", "boto.sns",
"boto.ecs", "boto.iam", "boto.route53", "boto.ses",
- "boto.cloudformation"],
+ "boto.cloudformation", "boto.sts"],
license = "MIT",
platforms = "Posix; MacOS X; Windows",
classifiers = ["Development Status :: 5 - Production/Stable",