summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel G. Taylor <danielgtaylor@gmail.com>2014-07-07 16:54:17 -0700
committerDaniel G. Taylor <danielgtaylor@gmail.com>2014-07-09 16:41:24 -0700
commit125c94d379b8a34a8daa02152fae113890644f95 (patch)
tree37b00520988b078371f503672d4f247db55892e4 /setup.py
parent04e68caf661baa7b5db7471065a764f1dfd6d009 (diff)
downloadboto-125c94d379b8a34a8daa02152fae113890644f95.tar.gz
Add support of Amazon CloudWatch Logs
Conflicts: docs/source/index.rst setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c14b88bb..729c887b 100644
--- a/setup.py
+++ b/setup.py
@@ -76,7 +76,7 @@ setup(name = "boto",
"boto.elastictranscoder", "boto.opsworks", "boto.redshift",
"boto.dynamodb2", "boto.support", "boto.cloudtrail",
"boto.directconnect", "boto.kinesis", "boto.rds2",
- "boto.cloudsearch2"],
+ "boto.cloudsearch2", "boto.logs"],
package_data = {
"boto.cacerts": ["cacerts.txt"],
"boto": ["endpoints.json"],