summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSantiago Carot-Nemesio <sancane@gmail.com>2010-07-27 16:11:29 +0200
committerSantiago Carot-Nemesio <sancane@gmail.com>2010-09-17 11:38:02 +0200
commit2792e639a9f6c5738ded6745a2077b8db0baf1fb (patch)
tree318ce38313ec09ccd3e47671bbcbcd7d579be285 /Makefile.am
parent5c66d6f066c0b7427ed44b0d1a01006857d1f3d2 (diff)
downloadbluez-2792e639a9f6c5738ded6745a2077b8db0baf1fb.tar.gz
Initial support for HDP plugin
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d3fe94090..70256d0bd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -196,6 +196,13 @@ builtin_sources += attrib/main.c \
attrib/example.h attrib/example.c
endif
+if HEALTHPLUGIN
+builtin_modules += health
+builtin_sources += health/hdp_main.c health/hdp_types.h \
+ health/hdp_manager.h health/hdp_manager.c \
+ health/hdp.h health/hdp.c
+endif
+
builtin_modules += hciops
builtin_sources += plugins/hciops.c