summaryrefslogtreecommitdiff
path: root/gas/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gas/Makefile.am')
-rw-r--r--gas/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gas/Makefile.am b/gas/Makefile.am
index b0a65ba430..469ae53243 100644
--- a/gas/Makefile.am
+++ b/gas/Makefile.am
@@ -9,8 +9,8 @@ SUBDIRS = doc po
tooldir = $(exec_prefix)/$(target_alias)
-YACC = `if [ -f ../bison/bison ] ; then echo ../bison/bison -y -L../bison/bison ; else echo bison -y ; fi`
-LEX = `if [ -f ../flex/flex ] ; then echo ../flex/flex ; else echo flex ; fi`
+YACC = `if [ -f ../bison/bison ] ; then echo ../bison/bison -y -L../bison/bison ; else echo @YACC@ ; fi`
+LEX = `if [ -f ../flex/flex ] ; then echo ../flex/flex ; else echo @LEX@ ; fi`
WARN_CFLAGS = @WARN_CFLAGS@
AM_CFLAGS = $(WARN_CFLAGS)