summaryrefslogtreecommitdiff
path: root/gas/Makefile.am
diff options
context:
space:
mode:
authorAlan Modra <amodra@bigpond.net.au>2000-04-19 02:51:55 +0000
committerAlan Modra <amodra@bigpond.net.au>2000-04-19 02:51:55 +0000
commit028102b38a187e00449fd2af733f8320fa6ce2ae (patch)
tree1a3abb5d391299483d48cd8e5e0489038d291717 /gas/Makefile.am
parent1117324baa23ac0e1ff9502d9dc337fe0a1993e0 (diff)
downloadbinutils-redhat-028102b38a187e00449fd2af733f8320fa6ce2ae.tar.gz
Get LEX,FLEX from configure.
Diffstat (limited to 'gas/Makefile.am')
-rw-r--r--gas/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gas/Makefile.am b/gas/Makefile.am
index b0a65ba430..469ae53243 100644
--- a/gas/Makefile.am
+++ b/gas/Makefile.am
@@ -9,8 +9,8 @@ SUBDIRS = doc po
tooldir = $(exec_prefix)/$(target_alias)
-YACC = `if [ -f ../bison/bison ] ; then echo ../bison/bison -y -L../bison/bison ; else echo bison -y ; fi`
-LEX = `if [ -f ../flex/flex ] ; then echo ../flex/flex ; else echo flex ; fi`
+YACC = `if [ -f ../bison/bison ] ; then echo ../bison/bison -y -L../bison/bison ; else echo @YACC@ ; fi`
+LEX = `if [ -f ../flex/flex ] ; then echo ../flex/flex ; else echo @LEX@ ; fi`
WARN_CFLAGS = @WARN_CFLAGS@
AM_CFLAGS = $(WARN_CFLAGS)