summaryrefslogtreecommitdiff
path: root/gold/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gold/Makefile.am')
-rw-r--r--gold/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/gold/Makefile.am b/gold/Makefile.am
index 8d8b617b4b0..175bd2361bc 100644
--- a/gold/Makefile.am
+++ b/gold/Makefile.am
@@ -34,7 +34,7 @@ AM_YFLAGS = -d
am__skiplex =
am__skipyacc =
-noinst_PROGRAMS = ld-new
+noinst_PROGRAMS = ld-new incremental-dump
noinst_LIBRARIES = libgold.a
CCFILES = \
@@ -151,6 +151,10 @@ ld_new_LDADD = $(ldadd_var)
EXTRA_ld_new_SOURCES = $(TARGETSOURCES)
+incremental_dump_SOURCES = incremental-dump.cc
+incremental_dump_DEPENDENCIES = $(TARGETOBJS) libgold.a $(LIBIBERTY)
+incremental_dump_LDADD = $(TARGETOBJS) libgold.a $(LIBIBERTY)
+
# Use an explicit dependency for the bison generated header file.
expression.$(OBJEXT): yyscript.h
script-sections.$(OBJEXT): yyscript.h