summaryrefslogtreecommitdiff
path: root/gas/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gas/Makefile.am')
-rw-r--r--gas/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/gas/Makefile.am b/gas/Makefile.am
index cefb86e04b5..79a5c9fec92 100644
--- a/gas/Makefile.am
+++ b/gas/Makefile.am
@@ -12,6 +12,9 @@ tooldir = $(exec_prefix)/$(target_alias)
YACC = `if [ -f ../bison/bison ] ; then echo ../bison/bison -y -L../bison/bison ; else echo bison -y ; fi`
LEX = `if [ -f ../flex/flex ] ; then echo ../flex/flex ; else echo flex ; fi`
+WARN_CFLAGS = @WARN_CFLAGS@
+AM_CFLAGS = $(WARN_CFLAGS)
+
MKDEP = gcc -MM
TARG_CPU = @target_cpu_type@