summaryrefslogtreecommitdiff
path: root/binutils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'binutils/Makefile.am')
-rw-r--r--binutils/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/binutils/Makefile.am b/binutils/Makefile.am
index 5aaf72fd929..298908303e1 100644
--- a/binutils/Makefile.am
+++ b/binutils/Makefile.am
@@ -277,6 +277,10 @@ sysinfo.o:
$(CC_FOR_BUILD) -c -I. $(AM_CFLAGS) $(CFLAGS) $(srcdir)/sysinfo.c -Wno-error ; \
fi
+embedspu: embedspu.sh
+ sed "s@^program_transform_name=@program_transform_name=$(program_transform_name)@" < $< > $@
+ chmod a+x $@
+
# We need these for parallel make.
arparse.h: arparse.c
defparse.h: defparse.c