summaryrefslogtreecommitdiff
path: root/sim/msp430/configure.ac
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2016-01-02 17:46:16 -0500
committerMike Frysinger <vapier@gentoo.org>2016-01-03 00:18:07 -0500
commit1ac72f0659d64d6a14da862242db0d841d2878d0 (patch)
treed7d792ba2df8227b99240650e99087e1f6008813 /sim/msp430/configure.ac
parent987f8739051ff368ecaf6ca1e0fc966c974381a1 (diff)
downloadbinutils-gdb-1ac72f0659d64d6a14da862242db0d841d2878d0.tar.gz
sim: convert to bfd_endian
Rather than re-invent endian defines, as well as maintain our own list of OS & arch-specific includes, punt all that logic in favor of the bfd ones already set up and maintained elsewhere. We already rely on the bfd library, so leveraging the endian aspect should be fine.
Diffstat (limited to 'sim/msp430/configure.ac')
-rw-r--r--sim/msp430/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/sim/msp430/configure.ac b/sim/msp430/configure.ac
index f24480e0591..b896ce405fd 100644
--- a/sim/msp430/configure.ac
+++ b/sim/msp430/configure.ac
@@ -26,7 +26,7 @@ SIM_AC_COMMON
AC_CHECK_HEADERS(getopt.h)
-SIM_AC_OPTION_ENDIAN(LITTLE_ENDIAN)
+SIM_AC_OPTION_ENDIAN(LITTLE)
SIM_AC_OPTION_ALIGNMENT(STRICT_ALIGNMENT,STRICT_ALIGNMENT)
SIM_AC_OPTION_INLINE
SIM_AC_OPTION_WARNINGS