summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 3 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index fb7e7935..f77f10f8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -927,10 +927,9 @@ fi
AC_ARG_ENABLE(checksums,
[AS_HELP_STRING([--enable-checksums],
- [Report on erroneously cleared dirty bits and
- unexpectedly altered stubborn objects, at
- substantial performance cost; use only for debugging
- of the incremental collector])])
+ [Report on erroneously cleared dirty bits at
+ substantial performance cost; use only for
+ debugging of the incremental collector])])
if test x$enable_checksums = xyes; then
if test x$enable_munmap != xno -o x$THREADS != xnone; then
AC_MSG_ERROR([CHECKSUMS not compatible with USE_MUNMAP or threads])