summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 301e7a7..e983658 100755
--- a/setup.py
+++ b/setup.py
@@ -65,6 +65,10 @@ setup(
zip_safe=False,
+ # Note when adding extractors: builtin extractors we also want to
+ # work if packages are not installed to simplify testing. If you
+ # add an extractor here also manually add it to the "extract"
+ # function in babel.messages.extract.
entry_points="""
[console_scripts]
pybabel = babel.messages.frontend:main