summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorStefano Lattarini <stefano.lattarini@gmail.com>2012-05-01 14:04:56 +0200
committerStefano Lattarini <stefano.lattarini@gmail.com>2012-05-01 14:04:56 +0200
commit140ce85ed89d28f8130c6dcf471408823c268a33 (patch)
tree00bbe32b65de1a10eab58b20c6c5c0fd60d9bb39 /Makefile.am
parentde9e3447ddbaa5488d0d695611eeaa880b09a035 (diff)
parent3687a13b055bfd6fb06ab27c9eb96eeee6e01341 (diff)
downloadautomake-140ce85ed89d28f8130c6dcf471408823c268a33.tar.gz
Merge branch 'maint'
* maint: news: fix confusing wording news: fixed weaknesses in build system and testsuite bootstrap: consistently use correct copyright year fixup: remove leftover "TERM=ansi" definition in 't/color.sh'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 5fb8fe320..060cd4b96 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -856,8 +856,9 @@ update_copyright_env = \
update-copyright:
$(AM_V_GEN)set -e; \
current_year=`date +%Y` && test -n "$$current_year" \
- || { echo "$@: cannot get current year" >&1; exit 1; }; \
- sed -i "/^RELEASE_YEAR=/s/=.*$$/=$$current_year/" configure.ac; \
+ || { echo "$@: cannot get current year" >&2; exit 1; }; \
+ sed -i "/^RELEASE_YEAR=/s/=.*$$/=$$current_year/" \
+ bootstrap.sh configure.ac; \
excluded_re=`echo $(FETCHFILES) \
| sed -e 's|^|lib/|' -e 's| | lib/|g' -e 's, ,|,g'`; \
$(GIT) ls-files \