summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 5bf7b9d0..280cc0e5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -135,8 +135,8 @@ AC_SUBST([PERL])dnl
if test "$PERL" = no; then
AC_MSG_ERROR([perl is not found])
fi
-$PERL -e 'require 5.005_03;' || {
- AC_MSG_ERROR([Perl 5.005_03 or better is required])
+$PERL -e 'require 5.006;' || {
+ AC_MSG_ERROR([Perl 5.006 or better is required])
}
# Find out whether the system supports flock