summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <meyering@redhat.com>2008-02-28 12:55:01 +0100
committerJim Meyering <meyering@redhat.com>2008-03-02 22:28:04 +0100
commit8f9301b737e732b4a3707373d2d5248d7f2aa0c4 (patch)
tree122b2092451291d361ad803ae7b08461cd4f1444 /Makefile.am
parent8b318e84872dda945032dc95ac38aebb77be2807 (diff)
downloadautoconf-8f9301b737e732b4a3707373d2d5248d7f2aa0c4.tar.gz
Don't infloop upon "make dist".
* GNUmakefile: Merge from coreutils. * Makefile.am (dist-hook): Inject .tarball-version into tarball, not .version. * configure.ac (AC_INIT): Use .tarball-version, not .version. * build-aux/git-version-gen: Update from gnulib.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6a111f2d..fb086518 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -88,7 +88,7 @@ autom4te-update:
$(move_if_change) Fetchdir/$$file $(srcdir)/lib/$$file || exit; \
done
-# Arrange so that .version appears only in distribution tarballs,
+# Arrange so that .tarball-version appears only in distribution tarballs,
# never in a checked-out repository.
dist-hook:
- echo $(VERSION) > $(distdir)/.version
+ echo $(VERSION) > $(distdir)/.tarball-version