summaryrefslogtreecommitdiff
path: root/tclap-1.2.1/include/tclap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tclap-1.2.1/include/tclap/Makefile.am')
-rw-r--r--tclap-1.2.1/include/tclap/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/tclap-1.2.1/include/tclap/Makefile.am b/tclap-1.2.1/include/tclap/Makefile.am
new file mode 100644
index 0000000..0e247bf
--- /dev/null
+++ b/tclap-1.2.1/include/tclap/Makefile.am
@@ -0,0 +1,28 @@
+
+libtclapincludedir = $(includedir)/tclap
+
+libtclapinclude_HEADERS = \
+ CmdLineInterface.h \
+ ArgException.h \
+ CmdLine.h \
+ XorHandler.h \
+ MultiArg.h \
+ UnlabeledMultiArg.h \
+ ValueArg.h \
+ UnlabeledValueArg.h \
+ Visitor.h Arg.h \
+ HelpVisitor.h \
+ SwitchArg.h \
+ MultiSwitchArg.h \
+ VersionVisitor.h \
+ IgnoreRestVisitor.h \
+ CmdLineOutput.h \
+ StdOutput.h \
+ DocBookOutput.h \
+ ZshCompletionOutput.h \
+ OptionalUnlabeledTracker.h \
+ Constraint.h \
+ ValuesConstraint.h \
+ ArgTraits.h \
+ StandardTraits.h
+