summaryrefslogtreecommitdiff
path: root/googleMock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'googleMock/CMakeLists.txt')
-rw-r--r--googleMock/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/googleMock/CMakeLists.txt b/googleMock/CMakeLists.txt
index fdd747c..3b29c48 100644
--- a/googleMock/CMakeLists.txt
+++ b/googleMock/CMakeLists.txt
@@ -8,7 +8,8 @@
# BUILD_SHARED_LIBS is a standard CMake variable, but we declare it here to
# make it prominent in the GUI.
-set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=gnu++0x -D_GNU_SOURCE -Wno-variadic-macros")
+#make aunt google stop complaining
+set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wno-unused-local-typedefs")
option(BUILD_SHARED_LIBS "Build shared libraries (DLLs)." OFF)