summaryrefslogtreecommitdiff
path: root/PluginRoutingInterfaceAsync/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PluginRoutingInterfaceAsync/test/CMakeLists.txt')
-rw-r--r--PluginRoutingInterfaceAsync/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PluginRoutingInterfaceAsync/test/CMakeLists.txt b/PluginRoutingInterfaceAsync/test/CMakeLists.txt
index 3f0da4c..434c6f9 100644
--- a/PluginRoutingInterfaceAsync/test/CMakeLists.txt
+++ b/PluginRoutingInterfaceAsync/test/CMakeLists.txt
@@ -66,7 +66,7 @@ ADD_EXECUTABLE(AmRoutingReceiveAsyncTest ${ASYNC_PLUGIN_INTERFACE_SRCS_CXX})
TARGET_LINK_LIBRARIES(AmRoutingReceiveAsyncTest
${CMAKE_DL_LIBS}
${CMAKE_THREAD_LIBS_INIT}
- ${DBUS_LIBRARY}
+ ${DBUS_LIBRARIES}
${SQLITE_LIBRARIES}
rt
gtest