summaryrefslogtreecommitdiff
path: root/PluginRoutingInterfaceAsync/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PluginRoutingInterfaceAsync/CMakeLists.txt')
-rw-r--r--PluginRoutingInterfaceAsync/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PluginRoutingInterfaceAsync/CMakeLists.txt b/PluginRoutingInterfaceAsync/CMakeLists.txt
index 1bf09e2..ece397d 100644
--- a/PluginRoutingInterfaceAsync/CMakeLists.txt
+++ b/PluginRoutingInterfaceAsync/CMakeLists.txt
@@ -52,7 +52,7 @@ add_library(PluginRoutingInterfaceAsync MODULE ${PLUGINDBUS_SRCS_CXX})
TARGET_LINK_LIBRARIES(PluginRoutingInterfaceAsync
${DLT_LIBRARIES}
- ${DBUS_LIBRARY}
+ ${DBUS_LIBRARIES}
${CMAKE_THREAD_LIBS_INIT}
)