summaryrefslogtreecommitdiff
path: root/PluginControlInterface/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PluginControlInterface/test/CMakeLists.txt')
-rw-r--r--PluginControlInterface/test/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/PluginControlInterface/test/CMakeLists.txt b/PluginControlInterface/test/CMakeLists.txt
index 8b5fb88..70a9339 100644
--- a/PluginControlInterface/test/CMakeLists.txt
+++ b/PluginControlInterface/test/CMakeLists.txt
@@ -23,7 +23,9 @@ FIND_PACKAGE(GTest REQUIRED)
find_package (Threads)
FIND_PACKAGE(PkgConfig)
-pkg_check_modules(DLT REQUIRED automotive-dlt)
+IF(WITH_DLT)
+ pkg_check_modules(DLT REQUIRED automotive-dlt>=2.2.0)
+ENDIF(WITH_DLT)
INCLUDE_DIRECTORIES(
${STD_INCLUDE_DIRS}