summaryrefslogtreecommitdiff
path: root/PluginControlInterface/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PluginControlInterface/test/CMakeLists.txt')
-rw-r--r--PluginControlInterface/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PluginControlInterface/test/CMakeLists.txt b/PluginControlInterface/test/CMakeLists.txt
index 37de565..87e2e1b 100644
--- a/PluginControlInterface/test/CMakeLists.txt
+++ b/PluginControlInterface/test/CMakeLists.txt
@@ -59,7 +59,7 @@ TARGET_LINK_LIBRARIES(AmControlReceiverShadowTest
${DLT_LIBRARIES}
${CMAKE_DL_LIBS}
${CMAKE_THREAD_LIBS_INIT}
- ${DBUS_LIBRARY}
+ ${DBUS_LIBRARIES}
${SQLITE_LIBRARIES}
gtest
gmock