summaryrefslogtreecommitdiff
path: root/PluginCommandInterfaceDbus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PluginCommandInterfaceDbus/CMakeLists.txt')
-rw-r--r--PluginCommandInterfaceDbus/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/PluginCommandInterfaceDbus/CMakeLists.txt b/PluginCommandInterfaceDbus/CMakeLists.txt
index 33e22fd..372def5 100644
--- a/PluginCommandInterfaceDbus/CMakeLists.txt
+++ b/PluginCommandInterfaceDbus/CMakeLists.txt
@@ -2,8 +2,6 @@ cmake_minimum_required(VERSION 2.6)
PROJECT(PluginCommandInterfaceDbus)
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -g -DDLT_CONTEXT=CommandPluginDbus")
-
set(LIBRARY_OUTPUT_PATH ${PLUGINS_OUTPUT_PATH}/command)
set(DOC_OUTPUT_PATH ${DOC_OUTPUT_PATH}/CommandDBusPlugin)
set(INCLUDES_FOLDER "include")
@@ -34,7 +32,6 @@ SET_TARGET_PROPERTIES(PluginCommandInterfaceDbus PROPERTIES
SOVERSION "${LIB_INTERFACE_VERSION}"
)
-
TARGET_LINK_LIBRARIES(PluginCommandInterfaceDbus
${DLT_LIBRARIES}
${DBUS_LIBRARY}