summaryrefslogtreecommitdiff
path: root/PluginCommandInterfaceDbus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PluginCommandInterfaceDbus/CMakeLists.txt')
-rw-r--r--PluginCommandInterfaceDbus/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PluginCommandInterfaceDbus/CMakeLists.txt b/PluginCommandInterfaceDbus/CMakeLists.txt
index 0c26e12..10d696c 100644
--- a/PluginCommandInterfaceDbus/CMakeLists.txt
+++ b/PluginCommandInterfaceDbus/CMakeLists.txt
@@ -8,7 +8,7 @@ set(INCLUDES_FOLDER "include")
FILE(READ "${AUDIO_INCLUDES_FOLDER}/command/CommandSendInterface.h" VERSION_BUFFER LIMIT 6000)
STRING(REGEX MATCH "CommandSendVersion*.[^0-9]*[0-9].[0-9]*[0-9]" LIB_INTERFACE_VERSION_STRING ${VERSION_BUFFER})
-STRING(REGEX REPLACE "CommandSendVersion*." "" LIB_INTERFACE_VERSION ${LIB_INTERFACE_VERSION_STRING})
+STRING(REGEX REPLACE "CommandSendVersion*.." "" LIB_INTERFACE_VERSION ${LIB_INTERFACE_VERSION_STRING})
MESSAGE(STATUS "Building against command interface version ${LIB_INTERFACE_VERSION}")
FIND_PACKAGE(DBUS REQUIRED)