summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4655a23..33433ee 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -67,8 +67,8 @@ set(DBUS_SERVICE_PREFIX "org.genivi.audiomanager"
set(DBUS_SERVICE_OBJECT_PATH "/org/genivi/audiomanager"
CACHE PROPERTY "The service object path of the AM - only changable for legacy dbus")
-set(DYNAMIC_ID_BOUNDARY 100
- CACHE INTEGER "The ID boundary between static and dynamic ID ranges")
+set(DYNAMIC_ID_BOUNDARY 101
+ CACHE INTEGER "The ID boundary defines the starting point of the dynamic ID range")
set(LIB_INSTALL_SUFFIX "audiomanager"
CACHE STRINGS "The suffix used for installation of the plugins")