summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3919a0f..12b1da0 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,9 +66,7 @@ option ( WITH_CAPI_WRAPPER
option ( WITH_DBUS_WRAPPER
"Build with Dbus wrapper" OFF)
-
-set (WITH_COMMON_API_GEN ON CACHE INTERNAL "hide this!" FORCE)
-
+
set(DBUS_SERVICE_PREFIX "org.genivi.audiomanager"
CACHE PROPERTY "The dbus service prefix for the AM - only changable for legacy dbus")