summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9f3bbe7..38d1a68 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,7 @@ set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_SOURCE_DIR}/cmake)
include ( MacroVersionFromGit )
include ( MacroInterfaceVersions )
-project(AudioManager LANGUAGES CXX VERSION ${DAEMONVERSION})
+project(AudioManager LANGUAGES C CXX VERSION ${DAEMONVERSION})
include ( CMakeDependentOption )
include ( CMakePackageConfigHelpers )