summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7376f88..e61a0fa 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,6 +24,10 @@ include ( MacroInterfaceVersions )
project(AudioManager LANGUAGES C CXX VERSION ${DAEMONVERSION})
+IF (NOT EXTRAVERSIONINFO)
+ ADD_DEFINITIONS(-DEXTRAVERSIONINFO="")
+ENDIF (NOT EXTRAVERSIONINFO)
+
include ( CMakeDependentOption )
include ( CMakePackageConfigHelpers )
include ( GNUInstallDirs )