summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b977b76..0a631df 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@ option( WITH_TELNET
"Build with Telnetserver (can only work with SocketHandler)" ON)
option ( WITH_SYSTEMD_WATCHDOG
- "Build with systemD support & watchdog" OFF)
+ "Build with systemD support & watchdog" ON)
option ( GLIB_DBUS_TYPES_TOLERANT
"Build dbus with tolerance towards glib 16bit/32bit handling" ON)