summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 89cc21c..fa32b52 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,7 +57,7 @@ OPTION( WITH_PPOLL
"libc supports ppoll" ON)
OPTION( WITH_TELNET
- "build with Telnetserver" OFF)
+ "build with Telnetserver" ON)
OPTION ( USE_BUILD_LIBS
"build with default library path = build path" ON)