summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-x[-rw-r--r--]CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 722d49a..6ec4328 100644..100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,6 +70,9 @@ OPTION( WITH_MAIN
OPTION( WITH_TELNET
"build with Telnetserver (can only work with SocketHandler)" ON)
+OPTION ( WITH_SYSTEMD_WATCHDOG
+ "build with systemD support & watchdog" ON)
+
OPTION ( USE_BUILD_LIBS
"build with default library path = build path" ON)
@@ -148,7 +151,7 @@ endif(WITH_PLUGIN_COMMAND)
if(WITH_PLUGIN_ROUTING)
add_subdirectory (PluginRoutingInterfaceDbus)
- add_subdirectory (PluginRoutingInterfaceAsync)
+# add_subdirectory (PluginRoutingInterfaceAsync)
endif(WITH_PLUGIN_ROUTING)
if(WITH_PLUGIN_CONTROL)