summaryrefslogtreecommitdiff
path: root/AudioManagerUtilities/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerUtilities/CMakeLists.txt')
-rw-r--r--AudioManagerUtilities/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/AudioManagerUtilities/CMakeLists.txt b/AudioManagerUtilities/CMakeLists.txt
index 5933e4b..6e9a06f 100644
--- a/AudioManagerUtilities/CMakeLists.txt
+++ b/AudioManagerUtilities/CMakeLists.txt
@@ -109,16 +109,6 @@ IF (WITH_DLT)
add_definitions(${DLT_CFLAGS_OTHER})
- set (DLT_VERSIONING ${DLT_VERSION})
- string (REPLACE "." ";" DLT_VERSIONING ${DLT_VERSIONING})
- list (LENGTH DLT_VERSIONING size)
-
- if (size GREATER "1")
- list (GET DLT_VERSIONING 0 DLT_MAJOR_VERSION)
- list (GET DLT_VERSIONING 1 DLT_MINOR_VERSION)
- add_definitions (-DDLT_MAJOR_VERSION=${DLT_MAJOR_VERSION} -DDLT_MINOR_VERSION=${DLT_MINOR_VERSION})
- endif (size GREATER "1")
-
set(AUDIO_MANAGER_UTILITIES_LIBS
${AUDIO_MANAGER_UTILITIES_LIBS}
${DLT_LIBRARIES}