summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/sockethandler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerDaemon/test/sockethandler/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/sockethandler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/AudioManagerDaemon/test/sockethandler/CMakeLists.txt b/AudioManagerDaemon/test/sockethandler/CMakeLists.txt
index a7dd63d..787b120 100644
--- a/AudioManagerDaemon/test/sockethandler/CMakeLists.txt
+++ b/AudioManagerDaemon/test/sockethandler/CMakeLists.txt
@@ -33,7 +33,7 @@ set(DBUS_FOLDER ${CMAKE_SOURCE_DIR}/../../../dbusInterfaces)
set(AUDIO_INCLUDES_FOLDER ${CMAKE_SOURCE_DIR}/../../../includes)
set(DBUS_INCLUDES_FOLDER ${CMAKE_SOURCE_DIR}/../../../../dbusIncludes)
set(INCLUDES_FOLDER ${CMAKE_SOURCE_DIR}/../../include)
-set(EXECUTABLE_OUTPUT_PATH ../../../../test/)
+
FIND_PACKAGE(PkgConfig)
pkg_check_modules(DLT REQUIRED automotive-dlt)