summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/routingInterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerDaemon/test/routingInterface/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/routingInterface/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/AudioManagerDaemon/test/routingInterface/CMakeLists.txt b/AudioManagerDaemon/test/routingInterface/CMakeLists.txt
index 5b5da3c..fbb4ac1 100644
--- a/AudioManagerDaemon/test/routingInterface/CMakeLists.txt
+++ b/AudioManagerDaemon/test/routingInterface/CMakeLists.txt
@@ -54,6 +54,9 @@ file(GLOB ROUTING_INTERFACE_SRCS_CXX
"../../src/ControlSender.cpp"
"../CommonFunctions.cpp"
"../../src/DLTWrapper.cpp"
+ "../../src/SocketHandler.cpp"
+ "../../src/RoutingReceiver.cpp"
+ "../../src/CommandReceiver.cpp"
"*.cpp"
)