summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerDaemon/test/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/AudioManagerDaemon/test/CMakeLists.txt b/AudioManagerDaemon/test/CMakeLists.txt
index 149b221..5460897 100644
--- a/AudioManagerDaemon/test/CMakeLists.txt
+++ b/AudioManagerDaemon/test/CMakeLists.txt
@@ -25,6 +25,9 @@ if(USE_BUILD_LIBS)
execute_process(COMMAND mkdir -p "${EXECUTABLE_OUTPUT_PATH}")
endif(USE_BUILD_LIBS)
+#make aunt google stop complaining
+set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wno-unused-local-typedefs")
+
add_subdirectory (AmControlInterfaceTest)
add_subdirectory (AmDatabaseHandlerTest)
add_subdirectory (AmMapHandlerTest)