summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/AmTelnetServerTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerDaemon/test/AmTelnetServerTest/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/AmTelnetServerTest/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/AudioManagerDaemon/test/AmTelnetServerTest/CMakeLists.txt b/AudioManagerDaemon/test/AmTelnetServerTest/CMakeLists.txt
index e5cc2fe..db69086 100644
--- a/AudioManagerDaemon/test/AmTelnetServerTest/CMakeLists.txt
+++ b/AudioManagerDaemon/test/AmTelnetServerTest/CMakeLists.txt
@@ -30,7 +30,10 @@ set(INCLUDE_FOLDER ${CMAKE_SOURCE_DIR}/../../include)
FIND_PACKAGE(PkgConfig)
-pkg_check_modules(DLT REQUIRED automotive-dlt)
+
+IF(WITH_DLT)
+ pkg_check_modules(DLT REQUIRED automotive-dlt>=2.2.0)
+ENDIF(WITH_DLT)
INCLUDE_DIRECTORIES(
${CMAKE_CURRENT_BINARY_DIR}