summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt b/AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt
index 79ed13e..c5edaa7 100644
--- a/AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt
+++ b/AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt
@@ -30,7 +30,10 @@ set(INCLUDE_FOLDER ${CMAKE_SOURCE_DIR}/../../include)
FIND_PACKAGE(PkgConfig)
-pkg_check_modules(DLT REQUIRED automotive-dlt)
+
+IF(WITH_DLT)
+ pkg_check_modules(DLT REQUIRED automotive-dlt>=2.2.0)
+ENDIF(WITH_DLT)
INCLUDE_DIRECTORIES(
${CMAKE_CURRENT_BINARY_DIR}