summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt b/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
index a797b67..5f8bcd6 100644
--- a/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
+++ b/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
@@ -66,6 +66,8 @@ TARGET_LINK_LIBRARIES(AmRoutingInterfaceTest
${CMAKE_THREAD_LIBS_INIT}
${GTEST_LIBRARIES}
gmock
+ ${CMAKE_DL_LIBS}
+ rt
)
INSTALL(TARGETS AmRoutingInterfaceTest