summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt b/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
index 122ea69..d619b02 100644
--- a/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
+++ b/AudioManagerDaemon/test/AmRoutingInterfaceTest/CMakeLists.txt
@@ -24,7 +24,6 @@ set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -DUNIT_TEST=1 -DDLT_CONTEXT=AudioManage
FIND_PACKAGE(PkgConfig)
-pkg_check_modules(SQLITE REQUIRED sqlite3)
IF(WITH_DLT)
pkg_check_modules(DLT REQUIRED automotive-dlt>=2.2.0)
@@ -46,7 +45,7 @@ INCLUDE_DIRECTORIES(
file(GLOB ROUTING_INTERFACE_SRCS_CXX
"../../src/CAmControlReceiver.cpp"
- "../../src/CAmDatabaseHandlerSQLite.cpp"
+ "../../src/CAmDatabaseHandlerMap.cpp"
"../../src/CAmDatabaseObserver.cpp"
"../../src/CAmCommandSender.cpp"
"../../src/CAmRoutingSender.cpp"