summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt b/AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt
index 906fe1a..a2f8860 100644
--- a/AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt
+++ b/AudioManagerDaemon/test/AmRouterTest/CMakeLists.txt
@@ -65,6 +65,8 @@ TARGET_LINK_LIBRARIES( AmRouterTest
${CMAKE_THREAD_LIBS_INIT}
${GTEST_LIBRARIES}
gmock
+ ${CMAKE_DL_LIBS}
+ rt
)
INSTALL(TARGETS AmRouterTest