summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerDaemon/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/AudioManagerDaemon/CMakeLists.txt b/AudioManagerDaemon/CMakeLists.txt
index e90afee..d787b34 100644
--- a/AudioManagerDaemon/CMakeLists.txt
+++ b/AudioManagerDaemon/CMakeLists.txt
@@ -66,7 +66,7 @@ ENDIF(WITH_SOCKETHANDLER_LOOP)
INCLUDE_DIRECTORIES(
${CMAKE_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}
- ${AUDIO_include_FOLDER}
+ ${AUDIO_INCLUDE_FOLDER}
${include_FOLDER}
)
@@ -122,7 +122,7 @@ INSTALL(TARGETS AudioManager
COMPONENT bin
)
-INSTALL(DIRECTORY "${AUDIO_include_FOLDER}/"
+INSTALL(DIRECTORY "${AUDIO_INCLUDE_FOLDER}/"
DESTINATION include
COMPONENT dev
)