summaryrefslogtreecommitdiff
path: root/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt')
-rw-r--r--AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt b/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt
index 6d47c15..cb6bb28 100644
--- a/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt
+++ b/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt
@@ -37,7 +37,8 @@ ADD_TEST(AmRoutingInterfaceTest AmRoutingInterfaceTest)
TARGET_LINK_LIBRARIES(AmRoutingInterfaceTest
${GTEST_LIBRARIES}
- ${GMOCK_LIBRARIES}
+ ${GMOCK_LIBRARIES}
+ ${CMAKE_THREAD_LIBS_INIT}
AudioManagerCore
)