summaryrefslogtreecommitdiff
path: root/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt')
-rw-r--r--AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt b/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt
index 369c536..c6ecc7d 100644
--- a/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt
+++ b/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt
@@ -36,10 +36,10 @@ ADD_EXECUTABLE(AmRoutingInterfaceTest ${ROUTING_INTERFACE_SRCS_CXX})
ADD_TEST(AmRoutingInterfaceTest AmRoutingInterfaceTest)
TARGET_LINK_LIBRARIES(AmRoutingInterfaceTest
- ${GTEST_LIBRARIES}
- ${GMOCK_LIBRARIES}
- ${CMAKE_THREAD_LIBS_INIT}
- AudioManagerCore
+ ${GTEST_LIBRARIES}
+ ${GMOCK_LIBRARIES}
+ ${CMAKE_THREAD_LIBS_INIT}
+ AudioManagerCore
)
ADD_DEPENDENCIES(AmRoutingInterfaceTest AudioManagerCore)