summaryrefslogtreecommitdiff
path: root/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt')
-rw-r--r--AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt b/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt
index dc5115d..6d47c15 100644
--- a/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt
+++ b/AudioManagerCore/test/AmRoutingInterfaceTest/CMakeLists.txt
@@ -33,6 +33,8 @@ file(GLOB ROUTING_INTERFACE_SRCS_CXX
ADD_EXECUTABLE(AmRoutingInterfaceTest ${ROUTING_INTERFACE_SRCS_CXX})
+ADD_TEST(AmRoutingInterfaceTest AmRoutingInterfaceTest)
+
TARGET_LINK_LIBRARIES(AmRoutingInterfaceTest
${GTEST_LIBRARIES}
${GMOCK_LIBRARIES}