summaryrefslogtreecommitdiff
path: root/AudioManagerCore/test/AmRouterTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerCore/test/AmRouterTest/CMakeLists.txt')
-rw-r--r--AudioManagerCore/test/AmRouterTest/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/AudioManagerCore/test/AmRouterTest/CMakeLists.txt b/AudioManagerCore/test/AmRouterTest/CMakeLists.txt
index 89094c8..d866032 100644
--- a/AudioManagerCore/test/AmRouterTest/CMakeLists.txt
+++ b/AudioManagerCore/test/AmRouterTest/CMakeLists.txt
@@ -35,6 +35,7 @@ ADD_EXECUTABLE( AmRouterTest ${ROUTING_SRCS_CXX})
TARGET_LINK_LIBRARIES(AmRouterTest
${GTEST_LIBRARIES}
${GMOCK_LIBRARIES}
+ ${CMAKE_THREAD_LIBS_INIT}
AudioManagerCore
)