summaryrefslogtreecommitdiff
path: root/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt')
-rw-r--r--AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt b/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt
index 41c62c7..57f4130 100644
--- a/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt
+++ b/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt
@@ -34,9 +34,10 @@ file(GLOB DATABASE_SRCS_CXX
ADD_EXECUTABLE( AmMapHandlerTest ${DATABASE_SRCS_CXX})
TARGET_LINK_LIBRARIES( AmMapHandlerTest
- ${GTEST_LIBRARIES}
+ ${GTEST_LIBRARIES}
${GMOCK_LIBRARIES}
- AudioManagerCore
+ ${CMAKE_THREAD_LIBS_INIT}
+ AudioManagerCore
)
ADD_TEST(AmMapHandlerTest AmMapHandlerTest)