summaryrefslogtreecommitdiff
path: root/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt')
-rw-r--r--AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt b/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt
index 5a74cba..75a2f37 100644
--- a/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt
+++ b/AudioManagerCore/test/AmMapHandlerTest/CMakeLists.txt
@@ -34,10 +34,10 @@ file(GLOB DATABASE_SRCS_CXX
ADD_EXECUTABLE( AmMapHandlerTest ${DATABASE_SRCS_CXX})
TARGET_LINK_LIBRARIES( AmMapHandlerTest
- ${GTEST_LIBRARIES}
- ${GMOCK_LIBRARIES}
- ${CMAKE_THREAD_LIBS_INIT}
- AudioManagerCore
+ ${GTEST_LIBRARIES}
+ ${GMOCK_LIBRARIES}
+ ${CMAKE_THREAD_LIBS_INIT}
+ AudioManagerCore
)
ADD_TEST(AmMapHandlerTest AmMapHandlerTest)