summaryrefslogtreecommitdiff
path: root/PluginControlInterface/CMakeLists.txt
diff options
context:
space:
mode:
authorchristian mueller <christian.ei.mueller@bmw.de>2012-04-03 16:26:42 +0200
committerchristian mueller <christian.ei.mueller@bmw.de>2012-04-03 16:26:42 +0200
commit2a10a4e177bade0c55ac94d82aff00f6993cfa91 (patch)
tree13cf85f7c17f326960856de542aec1b627848ea3 /PluginControlInterface/CMakeLists.txt
parent080c47ed68134f5665ffe72c0787b7ac84085e23 (diff)
downloadaudiomanager-2a10a4e177bade0c55ac94d82aff00f6993cfa91.tar.gz
* [GAM-56] fix
Signed-off-by: christian mueller <christian.ei.mueller@bmw.de>
Diffstat (limited to 'PluginControlInterface/CMakeLists.txt')
-rw-r--r--PluginControlInterface/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/PluginControlInterface/CMakeLists.txt b/PluginControlInterface/CMakeLists.txt
index fc88760..b1be2d1 100644
--- a/PluginControlInterface/CMakeLists.txt
+++ b/PluginControlInterface/CMakeLists.txt
@@ -20,7 +20,7 @@ PROJECT(PluginControlInterface)
set(LIBRARY_OUTPUT_PATH ${PLUGINS_OUTPUT_PATH}/control)
set(DOC_OUTPUT_PATH ${DOC_OUTPUT_PATH}/ControlPlugin)
-set(include_FOLDER "include")
+set(INCLUDE_FOLDER "include")
FILE(READ "${AUDIO_INCLUDE_FOLDER}/control/IAmControlSend.h" VERSION_BUFFER LIMIT 6000)
STRING(REGEX MATCH "ControlSendVersion*.[^0-9]*[0-9].[0-9]*[0-9]" LIB_INTERFACE_VERSION_STRING ${VERSION_BUFFER})
@@ -32,7 +32,8 @@ INCLUDE_DIRECTORIES(
${STD_INCLUDE_DIRS}
${CMAKE_CURRENT_BINARY_DIR}
${AUDIO_INCLUDE_FOLDER}
- ${include_FOLDER}
+ ${PROJECT_INCLUDE_FOLDER}
+ ${INCLUDE_FOLDER}
)
# all source files go here