summaryrefslogtreecommitdiff
path: root/PluginControlInterface/CMakeLists.txt
diff options
context:
space:
mode:
authorchristian mueller <christian.ei.mueller@bmw.de>2012-03-05 13:55:09 +0100
committerchristian mueller <christian.ei.mueller@bmw.de>2012-03-05 13:55:09 +0100
commit1b85f2410d1d644ff00284e78b1eeff6cfad2fc4 (patch)
tree2031d9cd7356aee5599fdb4cdc8c79df209b36b8 /PluginControlInterface/CMakeLists.txt
parent71a2207933a73da2708a483b78feb511bec35abd (diff)
downloadaudiomanager-1b85f2410d1d644ff00284e78b1eeff6cfad2fc4.tar.gz
* fixing CAmSerializer.h - smaller changes and copy past stuff
* adding new class in Controler plugin to use CAmSerializer to build up a shadow * added test to test the new class (unfinished)
Diffstat (limited to 'PluginControlInterface/CMakeLists.txt')
-rw-r--r--PluginControlInterface/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PluginControlInterface/CMakeLists.txt b/PluginControlInterface/CMakeLists.txt
index 7701364..9111c84 100644
--- a/PluginControlInterface/CMakeLists.txt
+++ b/PluginControlInterface/CMakeLists.txt
@@ -32,7 +32,7 @@ TARGET_LINK_LIBRARIES(PluginControlInterface
${DLT_LIBRARIES})
IF(WITH_TESTS)
-# add_subdirectory (test)
+ add_subdirectory (test)
ENDIF(WITH_TESTS)
#IF(WITH_DOCUMENTATION)