summaryrefslogtreecommitdiff
path: root/PluginCommandInterfaceDbus/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Mueller <christian@lmuc329619u.(none)>2011-12-18 16:33:52 +0100
committerChristian Mueller <christian@lmuc329619u.(none)>2011-12-18 16:33:52 +0100
commit18b59afe6cda90607ad0b193088000d4f9749a97 (patch)
treecd25bd8fd2b3b9d1e71e1e7df7059f9c0afc2df0 /PluginCommandInterfaceDbus/CMakeLists.txt
parent392d090c63dcb03df8a044abbc6cc84807e341e5 (diff)
downloadaudiomanager-18b59afe6cda90607ad0b193088000d4f9749a97.tar.gz
- added comments in XML description
- fixed bug in Dbus signal sending - corrected namespace usage
Diffstat (limited to 'PluginCommandInterfaceDbus/CMakeLists.txt')
-rw-r--r--PluginCommandInterfaceDbus/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/PluginCommandInterfaceDbus/CMakeLists.txt b/PluginCommandInterfaceDbus/CMakeLists.txt
index 8926b33..bdf60f5 100644
--- a/PluginCommandInterfaceDbus/CMakeLists.txt
+++ b/PluginCommandInterfaceDbus/CMakeLists.txt
@@ -2,9 +2,8 @@ cmake_minimum_required(VERSION 2.6)
PROJECT(PluginCommandInterfaceDbus)
-#set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Xlinker -export-dynamic")
-set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Wextra -pedantic")
-set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -g -pipe -g -Wall -W -D_REENTRANT")
+#set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Wextra -pedantic")
+set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -g -DDLT_CONTEXT=CommandPluginDbus")
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_CURRENT_SOURCE_DIR}")