summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGENIVI Audio Manager Maintainer <genivi-maint-audiomanager@smtp1.genivi.org>2017-05-02 15:23:36 +0200
committerGitHub <noreply@github.com>2017-05-02 15:23:36 +0200
commit8f2387e42641c7c2b967553a4c578f0e87549fb6 (patch)
tree304e30980de90f791a39f009e67c20dfd82c9b0b /CMakeLists.txt
parent71eab93f9cd67b2e0343700552adf988c420f174 (diff)
parentcfe230db3654094c4c098eea2736c71dd97396d0 (diff)
downloadaudiomanager-8f2387e42641c7c2b967553a4c578f0e87549fb6.tar.gz
Merge pull request #15 from JensLorenz/boundary_fix
AMCore Enhancements and Fixes
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4655a23..33433ee 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -67,8 +67,8 @@ set(DBUS_SERVICE_PREFIX "org.genivi.audiomanager"
set(DBUS_SERVICE_OBJECT_PATH "/org/genivi/audiomanager"
CACHE PROPERTY "The service object path of the AM - only changable for legacy dbus")
-set(DYNAMIC_ID_BOUNDARY 100
- CACHE INTEGER "The ID boundary between static and dynamic ID ranges")
+set(DYNAMIC_ID_BOUNDARY 101
+ CACHE INTEGER "The ID boundary defines the starting point of the dynamic ID range")
set(LIB_INSTALL_SUFFIX "audiomanager"
CACHE STRINGS "The suffix used for installation of the plugins")